Welche MySQL-Versionen werden als Datenbankserver unterstützt?

Bis zur Version 2.5.10 kann nur die MySQL Community Edition bis zur Version 5.7 verwendet werden.

Wenn Sie MySQL 8 verwenden wollen, müssen Sie auf die CMS Version 2.6.0 oder höher aktualisieren.

MariaDB wird prinzipiell unterstützt. Wurde aber nicht getestet. Die Verwendung geschieht auf eigene Gefahr.

Schreibe einen Kommentar